Visit our newest sister site!
Hundreds of free aircraft flight manuals
Civilian • Historical • Military • Declassified • FREE!


TUCoPS :: Web BBS :: Frequently Exploited :: hack2339.htm

Invision Power Board v1.3.1 Final multiple vulns



Multiple Vulnerabilities in Invision Power Board v1.3.1 Final.

Description: Multiple Vulnerabilities in Invision Power Board v1.3.1 Final.
Compromise:  SQL Injection, Cross site Scripting.
Vulnerable Systems: Invision Power Board v1.3.1 Final.
Details:
An Input Validation Error exists in ssi.php.

$sql_fields is vulnerable to An Input Validation Error.
How to exploit this bug?
http://TARGET/ssi.php?a=out&type=xml&f=0)[SQL-INJECTION] 


The second bug is : Multiple Cross site Scripting bugs.
The vulnerable fields of Invision Power Board are
"f","c","username","showtopic","showuser".
How to exploit this bug?
http://TARGET/index.php?act=Reg&CODE=2&coppa_user=0&UserNa me='>


Solution:
No solution provided.

Greetings,


Jan van de Rijt aka The Warlock.
http://members.home.nl/thewarlock/ 



TUCoPS is optimized to look best in Firefox® on a widescreen monitor (1440x900 or better).
Site design & layout copyright © 1986-2014 AOH