Visit our newest sister site!
Hundreds of free aircraft flight manuals
Civilian • Historical • Military • Declassified • FREE!


TUCoPS :: Web :: Apps :: tomcat.htm

Snoop Servlet gives up too much sensitive site info



Vulnerability

    Snoop Servlet

Affected

    Tomcat 3.1 and 3.0

Description

    Following was found by ET  LoWNOISE.  The Snoop Servlet  will give
    you too much info (PATHs, OS, etc.).  To exploit, just do:

        http://narco.guerrilla.sucks.co:8080/examples/jsp/snp/anything.snp

Solution

    Nothing yet.


TUCoPS is optimized to look best in Firefox® on a widescreen monitor (1440x900 or better).
Site design & layout copyright © 1986-2014 AOH