Visit our newest sister site!
Hundreds of free aircraft flight manuals
Civilian • Historical • Military • Declassified • FREE!


TUCoPS :: Network Appliances :: bt551.txt

Canon GP300 Remote DoS





Affected: Canon GP300 using WebSpooler v4.5.062 (fr), other versions ?
Risk: High
Remote: Yes

Description:
A simple http request can crash the whole print server.
Request is "GET /" on tcp/80
After sending "GET /" a reboot is needed to print again or to take hand on
the print server.

The web server seems to be Apache/1.0.3 (banner is returned in some
conditions).
I did not find this vulnerability for Apache/1.0.3 on securityfocus so this
banner is maybe a fake or the code has been changed.

Canon has been contacted.
They said message has been forwarded to services concerned by this
vulnerability (dev ?).
No news since.





TUCoPS is optimized to look best in Firefox® on a widescreen monitor (1440x900 or better).
Site design & layout copyright © 1986-2014 AOH