Visit our newest sister site!
Hundreds of free aircraft flight manuals
Civilian • Historical • Military • Declassified • FREE!


TUCoPS :: HP/UX :: lpspoolr.htm

HP-UX 10.xx, 11.xx lpspooler vulnerabilties



Vulnerability

    lpspooler

Affected

    HP9000 Servers running HP-UX releases 10.XX and 11.XX

Description

    Following is based  on a HP  Security Bulletin #0125.   HP Company
    has  been  notified  of  various  vulnerabilities in its lpspooler
    subsystem in the fileset PrinterMgmt.LP-SPOOL.  Several  subsystem
    commands  have  memory  buffer   overflows  and  may  not   behave
    correctly.

Solution

    Apply  one  of  the  patches  listed  below.   Please make note of
    necessary patch dependencies:

        HP-UX release 11.00:           PHCO_22365
        HP-UX release 10.20:           PHCO_22364
        HP-UX release 10.10:           PHCO_22411
        HP-UX release 10.01:           PHCO_22410


TUCoPS is optimized to look best in Firefox® on a widescreen monitor (1440x900 or better).
Site design & layout copyright © 1986-2014 AOH